Welke Moodle versies worden nu ondersteund?

Naar aanleiding van het beveiligingslek in Moodle waar we afgelopen maandag over schreven, kwam een paar keer de volgende vraag terug van klanten; welke Moodle versies worden nu ondersteund?

Het beleid van Moodle is dat de huidige versie (3.2) en de voorlaatste versie (3.1) ondersteund worden. Dat betekent dat nieuwe functionaliteit, kleine verbeteringen, bugfixes en beveiligingsissues worden doorgevoerd in elke release van Moodle. Van Long Term Support versies (nu 2.7 en 3.1) en de versie voor de voorlaatste versie (3.0) worden bugfixes en beveiligingsissues uitgebracht.

Bedenk dat ondersteuning voor 2.7 en 3.0 eindigt in mei 2017, dus over kleine twee maanden. Want dan komt versie 3.3 uit en schuift alles weer wat op. Moodle 3.1 is een Long Term Support (LTS) en daarvan eindigt de ondersteuning pas in mei 2019. Wil je zekerheid en hoef je niet perse de laatste functionaliteit van Moodle te gebruiken, dan is versie 3.1 de beste keuze nu. Wil je genieten van de mooiere vormgeving van Moodle, plan dan alvast een upgrade naar versie 3.2 of versie 3.3 (release in mei 2017) in.

Lees meer over de ondersteuning per Moodle versie

 

Blijf op de hoogte

Vul je e-mailadres in en lees als eerste onze blogs over Moodle.

Voeg je bij 490 andere abonnees
Hand click
Nieuws en tips over Moodle

Ontvang van elke blog die wij schrijven een notificatie op je e-mailadres, zodat je goed op de hoogte blijft over Moodle.
Afmelden is altijd mogelijk.

Voeg je bij 490 andere abonnees