Blog

Moodle 3.8 is uit met integratie H5P

18 november 2019

Moodlefacts

Vandaag is Moodle 3.8 uitgekomen. Moodle HQ en ook veel leden van de community hadden 4 weken en 4 dagen nodig om alle functionaliteit te testen. Houd er rekening mee dat de minimaal PHP 7.1.0 nodig is om Moodle 3.8 te draaien.

Release van Moodle 3.8

Er zijn vele verbeteringen en nieuwe functionaliteit in onder andere het forum, opdrachtenmodule, cursusoverzicht en de Learning Analytics (zie onze vooruitblik op Moodle 3.8). Maar de integratie van H5P in deze nieuwe Moodle versie springt er het meeste uit. Het is nog niet de integratie op het niveau van de modules (daar hopen we nog steeds op), maar je kan wel H5P-content op je pagina tonen via de editor.

Alle nieuwe functies van Moodle 3.8 kan je bekijken in de release notes.

Tags

 

Comments are closed.