Tag: RIP Moodle 1.9

Einde van dit jaar einde van Moodle 1.9

Het beleid van Moodle is om alleen de laatste twee stabiele release te ondersteunen. Dat zijn dus nu Moodle 2.0.x en Moodle 1.9. Oudere versie zoals Moodle 1.8.x, 1.7.x, 1.6.x, enz. worden dus nu niet meer bijgewerkt met bugfixes en updates. Dit is ook goed te zien op de downloadsite […]

Read More →