Tag: beleid

Welke Moodle versies worden nu ondersteund?

Naar aanleiding van het beveiligingslek in Moodle waar we afgelopen maandag over schreven, kwam een paar keer de volgende vraag terug van klanten; welke Moodle versies worden nu ondersteund? Het beleid van Moodle is dat de huidige versie (3.2) en de voorlaatste versie (3.1) ondersteund worden. Dat betekent dat nieuwe functionaliteit, kleine […]

Read More →