Einde ondersteuning Moodle 1.9 door Moodle HQ

Vandaag komt er na bijna 4,5 jaar een einde aan de ondersteuning op de meest gebruikte Moodle versie. Tenminste, Moodle HQ stopt met het oplossen van beveiligingsissues. Vorig jaar waren ze al gestopt met het oplossen van algemene foutjes in de core van Moodle. Het goede nieuws is dat bij serieuze beveiligingsissues de Moodle Parnter Cartalyst IT nog voor een oplossing zal zorgen, overigens tot uiterlijk december 2013. De ondersteuning op versie 2.0 is overigens ook al geëindigd .

Opvallend is het grote aantal Moodle 1.9 sites. Zie ook de afbeelding die het aantal registraties van de afgelopen twee maanden te zien.

Bent u nog niet over op Moodle 2, maakt dan in ieder geval plannen voor ‘de grote upgrade’!!

 

 

Hand click
Nieuws en tips over Moodle

Ontvang van elke blog die wij schrijven een notificatie op je e-mailadres, zodat je goed op de hoogte blijft over Moodle.
Afmelden is altijd mogelijk.

Voeg je bij 447 andere abonnees