Minimaal IE8 voor Moodle 2.3

De minimale eisen voor browsers zijn weer opgeschroefd bij de nieuwste Moodle versie 2.3. In november vorig jaar was het al bekend gemaakt, maar ik herhaal het nogmaals.

Wil je probleemloos Moodle 2.3 gebruiken, dan moet je minimaal Internet Explorer 8 gebruiken. Dus download de laatste versie van IE of vraag systeembeheer om de upgrade uit te voeren.

Blijf op de hoogte

Vul je e-mailadres in en lees als eerste onze blogs over Moodle.

Voeg je bij 487 andere abonnees
Hand click
Nieuws en tips over Moodle

Ontvang van elke blog die wij schrijven een notificatie op je e-mailadres, zodat je goed op de hoogte blijft over Moodle.
Afmelden is altijd mogelijk.

Voeg je bij 487 andere abonnees