Minimale browsereisen van Moodle 2.3

Moodle is er vroeg bij om te melden dat de minimale browsereisen opgeschroefd zijn voor Moodle versie 2.3. Nu komt deze pas uit op 1 juni 2012, maar met deze versie heb je minimaal het volgende nodig:

  • Firefox 4
  • Internet Explorer 8
  • Safari 5

Gelukkig niet zo schokkend, al is mijn ervaring dat met name organisaties nog huiverig zijn voor nieuwe versies van IE.

 

Hand click
Nieuws en tips over Moodle

Ontvang van elke blog die wij schrijven een notificatie op je e-mailadres, zodat je goed op de hoogte blijft over Moodle.
Afmelden is altijd mogelijk.

Voeg je bij 446 andere abonnees