Vooruitblik Moodle 2.1: 1.9 cursussen terugzetten

Dat je een Moodle 1.9 backup niet kan terugzetten in Moodle 2.0, werd door velen niet begrepen. Je kon toch altijd een backup terugzetten in een nieuwere versie? Toch heeft het Moodle team dit niet aangedurfd om deze functionaliteit al in Moodle 2.0 in te voeren. Te onstabiel. En de Course Converter 1.9 > 2.0 is een aardig initiatief, maar werkt ook nog niet 100%.

In Moodle 2.1 wordt het wel mogelijk om een ‘oude’ 1.9 cursus terug te zetten. Alweer een reden om te upgraden!