Moodle mobile app vereist 2.1

Dat is duidelijke taal van Martin Dougiamas: de eerste versie van de Moodle mobile app vereist Moodle versie 2.1. Deze staat nog steeds gepland voor eind juni (dit jaar).

Tegen die tijd upgraden naar 2.1 lijkt aan de ene kant natuurlijk interessant omdat je dan eindelijk ook backups van Moodle cursussen van versie 1.9 kan terugzetten. Aan de andere kant vergt deze nieuwe versie minimaal PHP 5.3. Uit eigen ervaringen blijkt dat menig hostingprovider deze PHP versie voorlopig nog niet installeert. Ook hebben veel organisaties nog geen upgrade naar Moodle 2 ingepland.

Wellicht is het idee van de Moodle oprichter dat de Moodle gebruikers zelf gaan vragen om de upgrade zodat ze de mobile app kunnen gaan gebruiken.