Minimaal PHP 5.3 bij Moodle versie 2.1

Martin Dougiamas heeft op het General developer forum een bericht gepost dat bij de release van Moodle 2.1 minimale PHP versie 5.3 wordt vereist. Nu wordt dit bij een upgrade naar Moodle 2.0.x al sterk geadviseerd. Eén van de redenen is dat PHP 5.2.x niet langer ondersteund wordt door php.net.

Versie 2.1 van Moodle staat nog steeds gepland voor 30 juni . . . .  dit jaar.

Hand click
Nieuws en tips over Moodle

Ontvang van elke blog die wij schrijven een notificatie op je e-mailadres, zodat je goed op de hoogte blijft over Moodle.
Afmelden is altijd mogelijk.

Voeg je bij 447 andere abonnees